Recently, the Shellshock vulnerability was uncovered and some of our users have had questions about its effect on FogBugz. We have no reason to believe that FogBugz is vulnerable to Shellshock, but Unix systems are and should be patched immediately.

 

First off, if you run FogBugz For Your Server on Windows, you are not affected.  There’s nothing you have to do!

If you run FogBugz on a *nix machine, we recommend updating Bash immediately, using whatever package manager you use normally.   You should perform this update on all *nix machines, not only your FogBugz machine.