This release is superceded by Version 2.9.61 which contains an important security fix. Please install 2.9.61 instead.


 

Please see these notes for upgrading from Kiln version 2.7.x to 2.9.x

Release Notes:

  • Fix an instance where user input could be displayed unencoded, leading to a script injection. We’re not disclosing the exact nature of this possible exploit to protect customers who are unable to upgrade immediately.
  • Fix two crashes in the Kiln Storage Service.