Kiln 2.9.61 is a security fix release. Upgrading is strongly recommended.

If you have any version of Kiln 2.9.0 or higher, you do not need a current maintenance contract to receive this update.


 

Please see these notes for upgrading from Kiln version 2.7.x to 2.9.x

Release Notes:

  • Fix an instance where user input could be displayed unencoded, leading to a script injection. We’re not disclosing the exact nature of this possible exploit to protect customers who are unable to upgrade immediately.
  • Improve the performance of code indexing on large repositories
  • Improve the performance of FogBugz sync, particularly for large installations with many users and groups

Please contact Fog Creek Support if you have any questions or concerns.