FogBugz 8.8.49 is a security fix release. Upgrading is strongly recommended for anyone running FogBugz 7.0 or later.

If you have any version of FogBugz 8.0 or higher, you do not need a current maintenance contract to receive this update. If you have a version of FogBugz 7, you can upgrade to security release 7.3.15 without a maintenance contract.

  • There are no functionality changes or bug fixes since the last release.
  • All FogBugz 8 installations should upgrade to 8.8.49.